Jump to content
Sign in to follow this  
Deano86

Cloning for sex

Recommended Posts

So i have cloned some congo black , Nothern lights and blueberry (all bag seed) even tho the blueberry looks sativa i still would like to see what i end up with lol..

They have been cloned on the 1st of March most are shooting roots but no balls or pistols yet only on one clone.

Clones were taken from plants around 4 weeks into veg, so they did have the 3 nodes... now day 15 and still no sign of the sex?

Thinking maybe i took them to early or all energy is going into root production?

Should i have used the plain water method instead?

Share this post


Link to post
Share on other sites

I think you on the right path, they maybe a bit immature to show sex ATM. I take it you have switched over to flowering lights schedule?

 

Sent from my ALE-L02 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Yes got them in a Cloning tray under a 54w warm white T5 on 12/12 sure they will show sex eventually might have to pot them as roots are coming out rapidly.

Share this post


Link to post
Share on other sites

For the first 10-14 days after cloning all those clones would have had all their energy focused on root production. Only after they establish a root system will they continue with normal growth. Give them more time and they will show sex but you'd be better off getting them in pots soon depending on the current root development. Show us some pics and we'll tell you if its time to pot

Share this post


Link to post
Share on other sites

Yeah that's the point I was trying to get across. Should the roots be prominent get them in soil so that they can concentrate on growing and switching over to flower

 

Sent from my ALE-L02 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Will do that tomorrow.. thanks bud. In the future i will close then pot then sex.. seems like a better option. I assume the cutting in the water under 12/12 would work for more mature stems.

Share this post


Link to post
Share on other sites

Haven't sexed a cutting in water but did try clone which after 2 weeks had no roots. Thinking sexing them I water could take a real long time

 

Sent from my ALE-L02 using Tapatalk

 

 

Share this post


Link to post
Share on other sites
On 3/16/2018 at 3:22 PM, Deano86 said:

Will do that tomorrow.. thanks bud. In the future i will close then pot then sex.. seems like a better option. I assume the cutting in the water under 12/12 would work for more mature stems.

Dont clone just by leaving it in water, it can work but its not the preferred method.

I first began cloning by using a 50/50 mix of perlite and coco peat and some rooting hormone on the cut.Cover with a dome and leave somewhere warm but not in direct sunlight,now I use a 2l ice cream container with an airstone in the bottom with about 4 net cups on top.Cuttings go straight into rockwool cubes and they root very vigirously with this method:)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...