Jump to content

Question

Hi, its been a while since I posted. So my cheese went into flower a few weeks ago, my first plant. Now it appears to have new growth.

Normal or what

 

20200110_173932.jpg

20200110_173952.jpg

20200110_173945.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Looks like she is revegging. Have you moved her recently? May be issues like heat, streetlight, stress....

Sent from my CLT-L29 using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

She gets moved daily for more light, i have not done so much research but what should be done? The new growth shows new flowers

Share this post


Link to post
Share on other sites
  • 0

Yeah looks like she's revegging, check the leaves by the new growth... Very smooth very little serration, that's exactly what reveg looks like... look into what @Trailblazer420 said. Light pollution could be the possible cause. Fix that and hopefully she doesn't take too long to start flowering again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...